Page 19 of 34 FirstFirst ... 9171819202129 ... LastLast
Results 181 to 190 of 332
  1. #181
    gunman6913
    gunman6913 is offline
    New member
    Join Date
    2011 Jun
    Posts
    9
    Thanks
    6
    Thanked 2 Times in 2 Posts
    Rep Power
    0
    bro i've got a problem..the TAB button doesnt work

  2. #182
    kingkong
    kingkong is offline
    New member
    Join Date
    2011 Jun
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    gunman6913:

    are you sure that the tab button don't work or do you mean the bot?
    Look in you settings for the keyboard, maybe you delete the tab button.

    All:
    The Bot tab very slowly the mobs, i know that you can try to increase the bot delay and i take "1000" but the bot is still very slow. Why is that so and what can i maybe do?

    ---------- Post added at 01:51 PM ---------- Previous post was at 11:38 AM ----------

    I will now report the current bugs and problems with the Yargo Bot and the Argo.exe (Date: 04.08.2011)

    1.) Today was an Uptdate (Version 61) and now the Argo.exe from the first post works without crash and the Bot also works, but the Bot doesn't select a Target (It doesn't send the Tab command i think)

    2.) Now i can't uptdate to Version 46, because when i downgrade Argo from Version 61 to 46 it need to patch 0/15 and when it comes to 7/15 the launcher start again to patch to version 61

    Someone got suggestions, solutions or some ideas what i can do.?!

    Ps. Sorry for double Post.

  3. #183
    DoNatz
    DoNatz is offline
    Member-in-training
    Join Date
    2010 Dec
    Posts
    75
    Thanks
    3
    Thanked 32 Times in 18 Posts
    Rep Power
    0
    Quote Originally Posted by kingkong View Post
    2.) Now i can't uptdate to Version 46, because when i downgrade Argo from Version 61 to 46 it need to patch 0/15 and when it comes to 7/15 the launcher start again to patch to version 61
    umm thats normal .. its a repatch what did you expect? xD

  4. The Following User Says Thank You to DoNatz For This Useful Post:


  5. #184
    yizheng
    yizheng is offline
    Awesome to the MAX yizheng's Avatar
    Join Date
    2010 Aug
    Posts
    743
    Thanks
    124
    Thanked 728 Times in 187 Posts
    Rep Power
    8
    Quote Originally Posted by kingkong View Post
    gunman6913:

    are you sure that the tab button don't work or do you mean the bot?
    Look in you settings for the keyboard, maybe you delete the tab button.

    All:
    The Bot tab very slowly the mobs, i know that you can try to increase the bot delay and i take "1000" but the bot is still very slow. Why is that so and what can i maybe do?

    ---------- Post added at 01:51 PM ---------- Previous post was at 11:38 AM ----------

    I will now report the current bugs and problems with the Yargo Bot and the Argo.exe (Date: 04.08.2011)

    1.) Today was an Uptdate (Version 61) and now the Argo.exe from the first post works without crash and the Bot also works, but the Bot doesn't select a Target (It doesn't send the Tab command i think)

    2.) Now i can't uptdate to Version 46, because when i downgrade Argo from Version 61 to 46 it need to patch 0/15 and when it comes to 7/15 the launcher start again to patch to version 61

    Someone got suggestions, solutions or some ideas what i can do.?!

    Ps. Sorry for double Post.
    the argo.exe from the link still works. just replace it, then bot will work. at the moment. im busy with something before i fix some bugs.

  6. The Following User Says Thank You to yizheng For This Useful Post:


  7. #185
    kingkong
    kingkong is offline
    New member
    Join Date
    2011 Jun
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    yeah the argo.exe works fine and the bot don't tab a mob! i can only bot when i get attacked by a mob

  8. #186
    Xina
    Xina is offline
    New member
    Join Date
    2011 Jul
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    Servus , Today we are at version 62. installed game replace argo exe yargo and crash fix file from 1 site but the game does not start with them.. no error comes.. it comes nothing will not start.. place the original exe in than all is okey.. someone know what i can do? patch to 61/60 brings still nothing than.

    and i dont have problems that the bot are atm not tabbing. but i have problems to klick by my self 7.000 mobs still 6 -10 skills per mob.. the bot still use the attack keys thats very nice for me.. only have to attack by my self .. thx again for that prog Yizheng! You are absolutly my hero in this days ^^


    edit


    -Problem's & Fixes-

    Problem: Started game, Crashed during loading.
    Fix: reinstall


    done this 11 times this day. have start with admin mode, have framework 4.0 and a brandnew windows since today. all driver are working fine.. i mean i play this game actually.. only the argo from first site brings that problem for me that the game does not start. and with not start i mean that he will not crasehd at the loading.. he is loading nothing with the exe^^


    im very sorry about my english and hope you can understand a bit from that.. my last english i have for 13 years in shool ;(
    Last edited by Xina; 2011-08-05 at 08:02 PM.

  9. #187
    DoNatz
    DoNatz is offline
    Member-in-training
    Join Date
    2010 Dec
    Posts
    75
    Thanks
    3
    Thanked 32 Times in 18 Posts
    Rep Power
    0
    i patched the new exe from v0062 because they fixed a lot stuff in this version (like skill cast abortion and several crash causing bugs) .. when you start it there appear 2 messages telling you that HS wasnt started .. just click okay and ignore them i forgot to patch those 2 but it works (dont have time to do a repatch now, maybe later or next week xD)
    the pointers havent been changed meaning the bot will work with this exe

    Mediafire: DOWNLOAD
    (if you need another host pm me)

    greetz

  10. The Following 2 Users Say Thank You to DoNatz For This Useful Post:


  11. #188
    Xina
    Xina is offline
    New member
    Join Date
    2011 Jul
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    same problem with this exe bye me.. game does not start .. start it.. the 2 errors come you said..click them away and than nothing.. damnit
    still have probs.. someone can tell me if i am the only one wih this probs?
    Last edited by Xina; 2011-08-06 at 07:00 PM.

  12. #189
    DoNatz
    DoNatz is offline
    Member-in-training
    Join Date
    2010 Dec
    Posts
    75
    Thanks
    3
    Thanked 32 Times in 18 Posts
    Rep Power
    0
    Quote Originally Posted by Xina View Post
    same problem with this exe bye me.. game does not start .. start it.. the 2 errors come you said..click them away and than nothing.. damnit
    still have probs.. someone can tell me if i am the only one wih this probs?
    Afaik you are xD are you able to test it on another computer? If not ask a friend if you could test it on his computer .. it really should work if you say that you can play with original exe .. btw what os you play on?

  13. The Following User Says Thank You to DoNatz For This Useful Post:


  14. #190
    Psychopure
    Psychopure is offline
    New member
    Join Date
    2011 Jul
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Rep Power
    0
    DoNatz Ur the BEST : ) good job ! : )

Page 19 of 34 FirstFirst ... 9171819202129 ... LastLast
Visitors found this page by searching for:

argo bot download

argo online hacks

argo bots

yargo bot

bot argo

bot argo online

ARGO online speedhack

argo online speed hack

бот для argo

argo online bot download

argo online bot program

бот для argo onlineARGO online ботargo hacksargobotargo speed hackbot for argo onlineargo botyargo.exebot for ARGOhack argoARGO online botsбот для арго онлайнargo ботargo online yargo

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •