Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: WPE Pro HELP

  1. #1
    devilstut0r
    devilstut0r is offline
    New member devilstut0r's Avatar
    Join Date
    2012 Jun
    Location
    Where you never can be
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 2 Posts
    Rep Power
    0

    Question WPE Pro HELP

    When i send packet through WPE pro after setting the port it says ''Outside Interference Detected'' and closes the wpe pro, am using Thelmeda patch and AIKAEN NOxtrap, please help me.

    Edit : and on Win 7 32Bit

  2. #2
    FastkillsBR
    FastkillsBR is offline
    Member-in-training FastkillsBR's Avatar
    Join Date
    2011 Dec
    Posts
    77
    Thanks
    19
    Thanked 25 Times in 9 Posts
    Rep Power
    0
    Your antivirus software is disabled?

  3. #3
    JeanBR
    JeanBR is offline
    Senior Member JeanBR's Avatar
    Join Date
    2012 Jan
    Location
    Hestia
    Posts
    326
    Thanks
    41
    Thanked 210 Times in 82 Posts
    Rep Power
    0
    The WPE contains a dll which is judged by virtually all anti virus try turning off your virus and perform the operation again.
    Welcome To PGC.

  4. The Following User Says Thank You to JeanBR For This Useful Post:


  5. #4
    devilstut0r
    devilstut0r is offline
    New member devilstut0r's Avatar
    Join Date
    2012 Jun
    Location
    Where you never can be
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 2 Posts
    Rep Power
    0
    no i dont use any anti virus or fiewall, it give error in game not on windows -.-
    when i click ''send'' after all procedure it give that message and soon wpe closes or client itself.

  6. #5
    maicola02
    maicola02 is offline
    Senior Member maicola02's Avatar
    Join Date
    2011 Nov
    Location
    Aika Br
    Posts
    318
    Thanks
    97
    Thanked 54 Times in 43 Posts
    Rep Power
    0
    something like anti virus may have deleted something then try downloading again WPE if all else fails no idea what is going on ^ ^ I have helped



    alguma coisa tipo anti virus pode ter deletado alguma coisa entao tente baixar de novo WPE se nada disso der certo nao faço ideia do que esta acontecendo ^^ espero ter ajudado

    Thank you jean had not realized he was not Brazilian ^ ^ sorry for the mistake
    Last edited by maicola02; 2012-07-13 at 02:11 PM.

  7. The Following 2 Users Say Thank You to maicola02 For This Useful Post:


  8. #6
    JeanBR
    JeanBR is offline
    Senior Member JeanBR's Avatar
    Join Date
    2012 Jan
    Location
    Hestia
    Posts
    326
    Thanks
    41
    Thanked 210 Times in 82 Posts
    Rep Power
    0
    Quote Originally Posted by devilstut0r View Post
    Não, eu não uso nenhum anti virus ou fiewall, é dar erro no jogo não no windows -. -
    quando eu clique em'' enviar'' após todo o procedimento que dar essa mensagem e fecha logo WPE ou cliente em si.
    Good In relation to give error windows has absolutely nothing to do. In this respect I believe that the client of your aika giving this fail and not est ingetando no package


    Quote Originally Posted by maicola02 View Post
    você tem que usar Aika Noxtrap BR - Nova Versão noxtrap assim você pode usar WPE algo mais como anti-vírus pode ter apagado alguma coisa, então tentar baixar WPE novo não é tudo o resto falhar idéia do que está acontecendo ^ ^ espero ter ajudado
    He did not use AIKABR AIKAEN
    Welcome To PGC.

  9. The Following User Says Thank You to JeanBR For This Useful Post:


  10. #7
    leeonardo
    leeonardo is offline
    Moderator leeonardo's Avatar
    Join Date
    2012 Jan
    Location
    Here I am.
    Posts
    2,210
    Thanks
    48
    Thanked 3,121 Times in 736 Posts
    Rep Power
    8
    Quote Originally Posted by devilstut0r View Post
    ''Outside Interference Detected''
    Problem encountered, may be two reasons:

    -You are trying to send a packet that does not work anymore, eg: velo, gold, exp ...

    -You are trying to send a packet, that however much work, but the wrong way to wpe pro is configured.


    É pra ficar com medo?



    Apenas observo...



    Não faço nenhum tipo de venda de hack no jogo, então se in game ver algum "Leonardo PGC" não acredite, pois será alguém tentando te roubar.

  11. The Following User Says Thank You to leeonardo For This Useful Post:


  12. #8
    devilstut0r
    devilstut0r is offline
    New member devilstut0r's Avatar
    Join Date
    2012 Jun
    Location
    Where you never can be
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 2 Posts
    Rep Power
    0
    i dowloaded the modified WPE pro from its official website, it has 3 files incl exe. It runs smooth but when i send packet after setting the port ID the game window shows error and closes WPE, i use AIKA EN_NOXtrap created by Leonardo recently, i think we need a new NOXtrap client since it got patched recently in maintenance or am wrong with something in WPE while sending packet ?

    ---------- Post added at 08:32 PM ---------- Previous post was at 08:27 PM ----------

    Leo i tried the procedure you showed in your tutorial, first i tried with Gold it detected so i thought it got patched then i tried for run, jump, attack nothing work, i wanted to recored for a quest.

  13. #9
    leeonardo
    leeonardo is offline
    Moderator leeonardo's Avatar
    Join Date
    2012 Jan
    Location
    Here I am.
    Posts
    2,210
    Thanks
    48
    Thanked 3,121 Times in 736 Posts
    Rep Power
    8
    Ok, I'll do a quick update of the AikaEN Noxtrap, but remember, this error usually occurs mostly when you send packets wrong, make sure not doing it.


    É pra ficar com medo?



    Apenas observo...



    Não faço nenhum tipo de venda de hack no jogo, então se in game ver algum "Leonardo PGC" não acredite, pois será alguém tentando te roubar.

  14. The Following User Says Thank You to leeonardo For This Useful Post:


  15. #10
    devilstut0r
    devilstut0r is offline
    New member devilstut0r's Avatar
    Join Date
    2012 Jun
    Location
    Where you never can be
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 2 Posts
    Rep Power
    0
    Quote Originally Posted by leeonardo View Post
    Ok, I'll do a quick update of the AikaEN Noxtrap, but remember, this error usually occurs mostly when you send packets wrong, make sure not doing it.
    thank you so much mate, well i have been doing as you taught in the thread, have you edited the new Xkill for EN to download ? you are awesome ;P

Page 1 of 2 12 LastLast
Visitors found this page by searching for:

wpe pro configuation

скачать wpe pro для aika 2

wpe pro no corre en 64 bit

wpe pro для айка

aika voce esta usando versão noxtrap

noxtrap aika download ultima versao

wpe pro айка

WPE PRO.am

noxtrap aika virus

wpe pro

erro versão diferente aika

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •